【问题标题】:"The remote name could not be resolved" : While deploying on Azure portal“无法解析远程名称”:在 Azure 门户上部署时
【发布时间】:2017-04-27 14:14:09
【问题描述】:

该解决方案在本地运行良好,但在 azure 门户上部署后抛出错误

在部署时我应该对 web-Config 进行哪些更改? 我试过这个(删除元素)
<autoDiscover isEnabled="true" identifier="[[newCacheNamespace].cache.windows.net" />

但在部署后它无法识别自动发现。 (我正在部署单击包后生成的两个文件-仅供参考)

【问题讨论】:

    标签: .net azure web-config azure-caching azure-deployment


    【解决方案1】:

    基于此document,Azure 托管缓存和角色内缓存服务已于 2016 年 11 月 30 日停用。在此日期之后,托管缓存服务将被关闭,并且角色内缓存服务将不再受支持。

    我们建议您将现有缓存迁移到 Azure Redis 缓存。 Azure Redis 缓存提供更多功能和更好的整体价值。有关迁移的更多信息,请访问Migrate from Managed Cache Service to Azure Redis Cache documentation 网页。

    【讨论】:

    • @Amon:感谢您的回答。我认为您忘记将超链接放在 Document 上,因为文档未打开。请提供,以便我可以通过它。
    猜你喜欢
    • 1970-01-01
    • 1970-01-01
    • 1970-01-01
    • 2021-07-01
    • 2021-09-08
    • 1970-01-01
    • 2016-05-31
    • 2013-05-13
    • 1970-01-01
    相关资源
    最近更新 更多