网上都说是tomcat端口被占用,其实不是,这是因为文件权限不够,脚本不能执行,debug当然不能接受网络连接的数据

可以在Event Log里看到

Unable to open debugger port: java.net.SocketException

所以只需要更改文件的级别就可以了(可读可写可执行)

chmod -R 777 tomcat

相关文章:

  • 2021-06-19
  • 2022-12-23
  • 2021-07-17
  • 2021-12-13
  • 2022-01-16
  • 2021-08-30
  • 2022-12-23
  • 2021-09-10
猜你喜欢
  • 2021-05-15
  • 2021-05-04
  • 2021-12-12
  • 2021-08-02
  • 2021-07-30
相关资源
相似解决方案