httpd: Syntax error on line 357 of /etc/httpd/conf/httpd.conf: Cannot load modules/mod_wl_24.so into server: libonssys.so: cannot open shared object file: No such file or directory

解压weblogic plugin 找到mod_wl_24.so所在目录 export  LD_LIBRARY_PATH

export LD_LIBRARY_PATH=/ebao/V886425-01/lib

或者 加入操作系统/etc/ld.so.conf.d/下新建一个文件pluginWeblogic.conf,将目录写入文件,执行ldconfig

cd /etc/ld.so.conf.d/
vi pluginWeblogic.conf
/ebao/V886425-01/lib

ldconfig

Could not reliably determine the server's fully qualified domain name, using 172.22.33.196. Set the 'ServerName' directive globally to suppress this message
ServerName 需要定义
[root@eugbd-lapp0213 conf]# apachectl -t
[Tue Dec 11 08:38:33.439389 2018] [so:warn] [pid 5943] AH01574: module ssl_module is already loaded, skipping
Syntax OK
[root@eugbd-lapp0213 conf]#
cat /var/log/messages | grep httpd

相关文章:

  • 2021-10-17
猜你喜欢
  • 2022-02-26
  • 2022-01-01
  • 2022-12-23
  • 2021-08-22
  • 2022-12-23
  • 2022-01-18
  • 2021-04-30
相关资源
相似解决方案