java.lang.IllegalArgumentException: The character [_] is never valid in a domain name.
基于CENTOS7+NGINX+TOMCAT集群负载均衡故障处理
linux上面启动报错:
原因是在nginx配置文件中配置upstream时用了“”字符,用了server_tomcat,直接报错了。改成servertomcat,即不使用“”字符就好了。主要还是版本原因,tomcat7就不会有这个问题
我的nginx配置
基于CENTOS7+NGINX+TOMCAT集群负载均衡故障处理
去掉_改为:
基于CENTOS7+NGINX+TOMCAT集群负载均衡故障处理

nginx重启即可;

转:https://blog.csdn.net/qq_38366063/article/details/96134961

相关文章:

  • 2022-12-23
  • 2021-10-16
  • 2021-04-22
  • 2021-12-18
  • 2022-12-23
  • 2022-12-23
  • 2021-12-21
猜你喜欢
  • 2021-07-21
  • 2022-12-23
  • 2022-01-21
  • 2021-09-07
  • 2021-09-30
  • 2021-05-03
相关资源
相似解决方案