【问题标题】:Unable to start Cloud stack 4.4 instances due to For Input String "MON"由于输入字符串“MON”,无法启动 Cloud stack 4.4 实例
【发布时间】:2014-11-06 14:04:10
【问题描述】:

我刚刚设置了我的 Cloudstack 4.4,一切正常,但收到一个名为 "For Input String "MON" "

的错误

我的控制台代理虚拟机和辅助存储虚拟机都已启动并正在运行。

我尝试重新安装一个干净的 cloudstack 4.4 版本,但仍然有同样的错误。

在我将我的 2 cloudstack 机器从一个环境迁移到另一个环境之前,CS 4.4 运行良好。现在,IP 地址发生了变化,但我已将所需的以下内容更改为这个新环境。

在新环境下,设置好后,点击“基础设施”一词时一切正常,没有任何警报。然后我通过模板部分将一些iso添加到云中。在那之后我开始得到那个错误。我也尝试过重新启动 Xen 和 CS 4.4 但无济于事。

我将在下面发布错误的图片。

带有 NFS 服务器的 XenServer 6.2

主存储:/export/primary

二级存储:/export/secondary

Xen01 ip : 172.16.90.60

CS 4.4 ip:172.16.90.61

控制台代理虚拟机和辅助存储虚拟机似乎都正常运行。

由于此错误,我无法将新虚拟机添加到我的云中。 有人遇到同样的问题吗?

下面的图片链接(因为我无法发布图片)

https://115.66.5.90/manage/shares/Photos/Infrastructure-For-input-string-Mon.jpeg?__c=3070092169409312931

https://115.66.5.90/manage/shares/Photos/Unable-to-start-instance-due-to-for-input-string-Mon.jpeg?__c=3070092169409312931

我已经尝试再次重新格式化整个 cloudstack 以确保我没有出错,现在我遇到了错误。

对于输入字符串“Thu”问题只有在我在模板下添加第一个 ISO 映像后才会出现。我可以肯定地说这个错误可能是java的Day变量。 IP地址相同。

但是我仍然没有找到任何解决方案。

这是我提取的服务器管理日志文件。

https://115.66.5.90/manage/shares/Photos/management-server%28Latest%29.log?__c=2045857882451466336

对于Java,我以前没有做过任何事情。但我刚刚更新到 1.7

Java 版本“1.7.0_67”

Java(TM) SE 运行时环境(内部版本 1.7.0_67-b01)

Java HotSpot(TM) 64 位服务器 VM(内部版本 24.65-b04,混合模式)

【问题讨论】:

  • 您能否编辑您的帖子并更详细地解释您何时开始收到此错误。您是否安装了功能齐全的 CS 4.4?错误开始出现时发生了什么变化?
  • 如果您需要更多信息,我可以让您连接到我的云并查看错误。我的电子邮件是 weiquan38@hotmail.com。

标签: apache-cloudstack


【解决方案1】:

你解决了吗?

由于系统模板问题而发生错误。

将您的系统模板升级到最新版本并删除旧系统虚拟机以便启动新的虚拟机应该可以解决此问题。

【讨论】:

  • 非常感谢您的解决方案!我没有解决它,但是我在我的机器上回到了 4.3。将使用新模板尝试 4.4。谢谢!!!
  • 酷!如果您想要最稳定的系统并且不需要 4.4 中添加的任何新功能,那么在我看来 4.3.1 是一个不错的选择
猜你喜欢
  • 1970-01-01
  • 1970-01-01
  • 2019-06-05
  • 2019-11-21
  • 1970-01-01
  • 1970-01-01
  • 1970-01-01
  • 2014-12-18
  • 1970-01-01
相关资源
最近更新 更多