【问题标题】:command failed: Failed to run a backup using the available strategies. neo4j-admin backup command命令失败:无法使用可用策略运行备份。 neo4j-admin 备份命令
【发布时间】:2018-11-15 13:23:43
【问题描述】:
neo4j-admin backup --from=IP:PortNum --backup-dir=/home/ubuntu/neo4jdevdump --name=neodbdump --fallback-to-full=true --check-consistency=true --pagecache=4G

我正在运行上述命令以备份 neo4j 数据库,但遇到错误命令失败:无法使用可用策略运行备份。 我使用的是neo4j-admin backup 而不是neo4j-backup,因为neo4j-backup 已被弃用。

【问题讨论】:

  • 你的 Neo4j 版本是多少?
  • 解决了这个问题。我将 IP 指定为 127.0.0.1:6362-6372,在发行文档中给出。

标签: database neo4j backup


【解决方案1】:

解决了这个问题。 我在--from标签中给出了IP为127.0.0.1:6362-6372,在Neo4j的官方文档中给出。

【讨论】:

    猜你喜欢
    • 2018-07-22
    • 1970-01-01
    • 2017-11-01
    • 1970-01-01
    • 2021-05-02
    • 2011-02-13
    • 2019-01-30
    • 1970-01-01
    • 2015-02-18
    相关资源
    最近更新 更多