【发布时间】:2014-12-21 14:32:49
【问题描述】:
我终于可以将我的 perforce 服务器升级到 2014 版了。
我有一个单用户管理员许可证,但没有支付年度升级费用,因为我认为新的免费许可证会适合我 - 20 个客户。我刚刚删除了旧的许可证文件。
我没有意识到我有 29 个客户。
我收到此错误消息
C:\Program Files\Perforce\NewServer>p4d
Perforce server error:
Unlicensed server cannot start while over user/client quota.
Try deleting old clients with 'client -d'.
License count: 29 clients used of 20 licensed.
有没有一种方法可以选择 29 个客户端进行删除?显然 p4 客户端命令不会连接,因为服务器没有运行。我可以针对p4d 或类似的东西运行该命令吗?
我将在周一联系 perforce 支持,但我想知道我自己能做些什么。
【问题讨论】: