【问题标题】:Tomcat .Zip File Failed to StartTomcat .Zip 文件无法启动
【发布时间】:2012-01-19 13:27:15
【问题描述】:

我已经下载了tomcat 6.0.Zip 文件并在Tomcat 文件夹中解压。我已经设置了 mt Catiline_Home 和 Java_Home。并启动了我的 Tomcat6.exe 文件

启动失败,显示错误,我需要做什么,我是新手,请帮我启动我的Tomcat服务

"The specified Service Doesnt not exist as Installed service
Unable to open tomcat6 service

【问题讨论】:

  • 通常你会进入你的tomcat“bin”目录并运行“startup”,而不是exe文件。可能还需要指定这是基于 linux 还是基于 windows。
  • 是的,我启动了 StartUp.bat 文件,仍然无法正常工作,我使用的是 windows Xp 32 位
  • 当你运行“catalina.bat start”时它在说什么??
  • 它显示以下错误窗口“指定的服务不存在作为已安装的服务无法打开 tomcat6 服务

标签: java tomcat6


【解决方案1】:

tomcat 文件夹可能用于 64 位计算机,而您的系统可能是 32 位或相反。检查并下载 32 位或 64 位的 tomcat 文件夹,根据您的系统配置。

【讨论】:

    猜你喜欢
    • 1970-01-01
    • 2015-11-25
    • 2013-02-01
    • 2015-04-17
    • 2016-04-22
    • 1970-01-01
    相关资源
    最近更新 更多