【发布时间】:2021-06-25 10:21:22
【问题描述】:
我正在使用 Prestashop (1.7.6.7) 的本地导入程序导入一个大型 csv 文件(大约 30k 行),但我崩溃了(通常在数据验证之后)。
我正在使用 apache 和 php fpm 7.2 运行我的 Web 服务器。这是我得到的日志:
Jun 25 10:00:01.490369 2021] [proxy_fcgi:error] [pid 18083:tid 139680320476928] [client 176.141.207.46:63302] AH01067: Failed to read FastCGI header, referer: https://preprod.motogoodeal.ch/admin5473ukqbi/index.php?controller=AdminImport&token=bf736a3ca6f1406cf822f2dd9c22f028
[Fri Jun 25 10:00:01.490404 2021] [proxy_fcgi:error] [pid 18083:tid 139680320476928] (104)Connection reset by peer: [client 176.141.207.46:63302] AH01075: Error dispatching request to : , referer: https://preprod.motogoodeal.ch/admin5473ukqbi/index.php?controller=AdminImport&token=bf736a3ca6f1406cf822f2dd9c22f028
以前用过
【问题讨论】:
-
这个错误可能是因为PHP代码发送了错误的响应。
-
我在前面收到此消息:服务不可用 由于维护停机或容量问题,服务器暂时无法为您的请求提供服务。请稍后再试。
-
您是否尝试在开发机器中重现此问题?
标签: prestashop php-7.2