【发布时间】:2013-04-30 12:35:02
【问题描述】:
我正在使用 Debian linux。我试图让 Nginx 服务器在重启时自动启动。顺便说一句,我可以像
一样启动和停止 nginx$ /etc/init.d/nginx start
$ /etc/init.d/nginx stop
我用谷歌搜索发现必须将脚本添加到 update-rc.d 所以我这样做了
$ /usr/sbin/update-rc.d -f nginx defaults
但是当我重新启动 nginx 时,我的站点无法启动,我的站点出现了错误的网关!
请提前
【问题讨论】:
-
错误日志中有什么内容?