【发布时间】:2017-05-02 13:35:05
【问题描述】:
运行后
brew install php70-ssh2
我机器上的 apache 服务器无法启动。当我跑步时
apachectl -T
我看到了输出
httpd: Syntax error on line 170 of /private/etc/apache2/httpd.conf: Cannot load /usr/local/opt/php70/libexec/apache2/libphp7.so into server: dlopen(/usr/local/opt/php70/libexec/apache2/libphp7.so, 10): image not found
有其他人遇到过这个错误吗?有人知道解决方法吗?
【问题讨论】: