【问题标题】:Failing to Start neo4j 2.3.2无法启动 neo4j 2.3.2
【发布时间】:2016-03-06 18:47:28
【问题描述】:

启动 neo4j 2.3.2 失败:地址 localhost:7474 已被使用,无法绑定。

如何解决这个问题? 我无法启动 neo4j 服务器

【问题讨论】:

标签: neo4j


【解决方案1】:

它已经在运行,因此阻止新实例绑定到 localhost 上的端口 7474。停止正在运行的实例,然后重试。

【讨论】:

    【解决方案2】:

    没问题,已经开始了。在 neo4j 中,就像在 may 数据库中一样,您需要:

    1. 服务器
    2. 一个客户

    您已经准备好服务器。要与客户合作,只需打开浏览器并输入

    localhost:7474/
    

    这是浏览器客户端。尽情享受吧!

    【讨论】:

      猜你喜欢
      • 1970-01-01
      • 1970-01-01
      • 2021-05-20
      • 1970-01-01
      • 1970-01-01
      • 2014-05-13
      • 1970-01-01
      • 1970-01-01
      • 2018-10-15
      相关资源
      最近更新 更多