【发布时间】:2011-08-28 14:15:55
【问题描述】:
我在设置 Symfony2 生产环境时遇到问题。通过 app_dev.php 的开发环境可以正常工作,但是通过 app.php 的生产会导致 500 Internal Server Error,并且 Symfony 错误日志中的这条消息:
[2011-08-28 10:09:11] request.CRITICAL: Symfony\Component\Config\Exception\FileLoaderLoadException: Cannot load resource ".". (uncaught exception) at /var/www/Symfony/vendor/symfony/src/Symfony/Component/Config/Loader/Loader.php line 75 [] []
不知道如何解决这个问题,甚至不知道如何跟踪它...
【问题讨论】:
-
我们可以查看您的生产 config.yml 文件以进行路由和常规配置吗?
标签: symfony