【发布时间】:2015-09-30 15:44:20
【问题描述】:
我已按照https://cwiki.apache.org/confluence/display/GEODE/Index#Index-Geodein5minutes 上的说明启动了定位器和服务器。当我尝试创建区域时,我收到一条错误消息:“”创建区域“不可用。原因:需要连接。”。
你能帮我解决一下吗?
我在 3 个单独的窗口中运行我的定位器、我的服务器和区域。
- 操作系统:Windows7-64 位
- Java:构建 1.8.0_25-b18
locator.log 中的最后一个条目:[info 2015/09/30 17:16:51.703 CEST locator tid=0x51] 集群配置服务启动成功完成,现在正在运行 ....
server.log 中的最后一项:[info 2015/09/30 17:21:28.046 CEST server tid=0x1] CacheServer 配置:port=40404 max-connections=800 max-threads=0 notify-by -subscription=true socket-buffer-size=32768 maximum-time-between-pings=60000 maximum-message-count=230000 message-time-to-live=180 eviction-policy=none capacity=1 溢出目录=。 groups=[] loadProbe=ConnectionCountProbe loadPollInterval=5000 tcpNoDelay=true
【问题讨论】:
标签: geode