【问题标题】:Cannot Start Sentinel无法启动哨兵
【发布时间】:2020-12-03 21:12:47
【问题描述】:

启动哨兵时出现以下错误。请任何人提供帮助。

*** FATAL CONFIG FILE ERROR ***
Reading the configuration file, at line 69
>>> 'sentinel monitor My_Master xx.xx.xxx.xxx 61010 2'
sentinel directive while not in sentinel mode

【问题讨论】:

    标签: redis redis-sentinel


    【解决方案1】:

    你需要添加一个命令行参数,即--sentinel,告诉Redis以哨兵模式启动:

    redis-server sentinel.conf --sentinel
    

    【讨论】:

      猜你喜欢
      • 2020-03-15
      • 1970-01-01
      • 1970-01-01
      • 2014-10-11
      • 1970-01-01
      • 2019-11-09
      • 1970-01-01
      • 1970-01-01
      • 2023-03-17
      相关资源
      最近更新 更多