【发布时间】:2012-01-03 10:39:33
【问题描述】:
我想在 SQL Server 2008 r2 中调试一个存储过程,但是当我调试它时,会显示特定的消息。即
调试器启动失败
其他信息:
对象“sp_enable_sql_debug”的执行权限被拒绝, 数据库“mssqlsystemresource”,架构“sys”。 (微软 SQL 服务器, 错误:229)
如果有人有解决办法,请告诉我,谢谢
【问题讨论】:
标签: sql-server-2008 debugging stored-procedures