【问题标题】:File transport Error in Biztalk 2010Biztalk 2010 中的文件传输错误
【发布时间】:2011-12-29 06:18:05
【问题描述】:

我已配置接收端口及其位置。当我在其中运行 BizTalk 应用程序时,出现以下错误。

消息引擎未能将 URL 为“C:\EDIReceive*.txt”的接收位置“EDIReceiveLocation”添加到适配器“FILE”。原因:“文件传输没有接收位置“C:\EDIReceive\”的读/写权限。”。

我正在接收一个 txt 文件并将其转换为我的 BizTalk 应用程序中的 xml。

谁能告诉我在权限或任何其他方面我在这里缺少什么?

【问题讨论】:

    标签: biztalk biztalk-2010


    【解决方案1】:

    运行与您的接收位置关联的 BizTalk 主机实例的服务帐户必须对其正在轮询的目录具有完全控制权限。

    【讨论】:

      【解决方案2】:

      这里有一个很好的链接,带您了解要添加哪些权限以及如何添加它们:

      Biztalk File Permissions

      【讨论】:

        猜你喜欢
        • 1970-01-01
        • 1970-01-01
        • 1970-01-01
        • 1970-01-01
        • 2019-01-04
        • 2012-04-16
        • 1970-01-01
        • 2015-12-16
        • 2014-01-15
        相关资源
        最近更新 更多