【问题标题】:Cannot connect to arvixe database in my SQL Server Management Studio无法连接到我的 SQL Server Management Studio 中的 arvixe 数据库
【发布时间】:2017-10-27 07:23:08
【问题描述】:

我必须通过SQL Server Management Studio 2014 访问我的arvixe.com 数据库。有人可以指导我吗?附上截图。它有什么问题

【问题讨论】:

  • 您的网址错误。您确定 8443 作为端口吗,通常是 1433 用于 Sql Server。也删除 https
  • @YogeshSharma 还是同样的问题
  • @JoeTaras 我必须访问 arvixe 数据库,我确信 arvixe 有 8443 端口
  • 确定您有 Internet 连接或 SQL 服务正在运行
  • 8443 端口用于您的应用程序服务器。但是对于您的数据库连接,我想您必须更改您的端口。

标签: sql sql-server database plesk


【解决方案1】:

我尝试在1433 端口上远程登录您的服务器ws4.win.arvixme.com,它会回复我。

所以你必须改变你的服务器连接如下:

Server name: ws4.win.arvixe.com:1433
Login: anstylec_dealbargains
Password: your password

当你通过浏览器访问你的应用服务器时,你会写:

https://ws4.win.arvixe.com:8443

但是你数据库的端口不一样

注意

上面的解决方案是如果服务器已经由服务提供商管理。

如果数据库服务器已由您管理,请按以下步骤操作:

Go to `Sql Server Setting`
And arrive until this leaf of your tree (I can post the italian version)

所以检查 TCP/IP 是否启用。

如果是,请单击它并检查端口

【讨论】:

  • @Azazulhaq:我不明白服务器是你管理的还是第三方管理的
  • 我通过 Sql Server 配置管理器>SQL Native Client 11.0 配置>客户端协议>TCP/IP>属性>默认端口 = 1433 看到我的端口
  • 好的,您是否尝试过更改连接中的服务器名称?如果您想在您的数据库服务器上创建一个新用户(名为 joetaras 密码 joetaras),我尝试访问。
  • 谢谢,@Joe Taras 我总结了我的错误。当我启用从 SQL 网络配置启用的 TCP/IP 状态时。我的 SQL Server(MSSQLSERVER) 实例在重启后无法启动
  • @Azazulhaq:好的,祝你有美好的一天
【解决方案2】:

服务器名称:ws4.win.arvixe.com 登录:您的数据库用户名 密码:您的密码

This article helps me alot

【讨论】:

    猜你喜欢
    • 1970-01-01
    • 2017-11-24
    • 2014-03-15
    • 2014-01-18
    • 1970-01-01
    • 1970-01-01
    • 1970-01-01
    • 1970-01-01
    • 1970-01-01
    相关资源
    最近更新 更多