【发布时间】:2009-01-30 20:06:54
【问题描述】:
http://www.codeplex.com/IIRF/Thread/List.aspx
我的虚拟主机为我安装了 IIRF,我确信他们没有正确安装。我已经尝试了许多示例,包括一个我知道可以与 apache 的 mod_rewrite 一起使用但我无法与 IIRF 一起使用的示例。有没有你们知道的规则或配置选项可以显示事情是否正常工作?
即使是像将所有 url 重写到 anothersite.com 这样的事情现在也会对我有所帮助。我希望你们明白我来寻求帮助的原因。我可以自己弄清楚如何执行重写规则,但我不知道错误是因为我还是网络主机。因为我在一个共享的虚拟主机上,所以我的选择也很有限。
【问题讨论】:
标签: mod-rewrite shared-hosting iirf