【问题标题】:How to change port number for IIS如何更改 IIS 的端口号
【发布时间】:2015-02-11 13:54:43
【问题描述】:

我正在使用 Web Matrix 3 来练习 ASP.NET,但由于出现错误,我无法运行任何网页。当我运行任何页面时,我都会收到此消息

端口“44300”已被进程“IIS Express”使用(进程 ID 为“820”)。

建议: 1.尝试切换到'44300'以外的端口和高于1024的端口。 2.停止使用端口'44300'的应用程序

我不知道如何更改或切换端口。谁能帮我解决这个问题?

【问题讨论】:

    标签: asp.net iis webmatrix


    【解决方案1】:

    这是因为正如它所说,该端口已被使用。您应该做的是在站点 > 默认网站中创建应用程序。这应该可以让您毫无问题地运行应用程序。

    【讨论】:

      猜你喜欢
      • 1970-01-01
      • 1970-01-01
      • 1970-01-01
      • 1970-01-01
      • 2013-08-07
      • 1970-01-01
      • 2015-03-24
      • 1970-01-01
      • 2013-10-19
      相关资源
      最近更新 更多