【问题标题】:HTTP error 503. service unavailable when trying to run local hostHTTP 错误 503。尝试运行本地主机时服务不可用
【发布时间】:2021-05-25 09:28:07
【问题描述】:

HTTP 错误 503。尝试运行本地主机时服务不可用。 每次尝试运行本地主机时,默认应用程序池都会停止。 IIS--> 应用程序池--> 默认应用程序池--> 高级设置--> 生成进程模型日志条目--> 身份已正确设置为正确的凭据。 还尝试重新启动 IIS。 尝试了以下链接中建议的所有解决方案。

https://windowsreport.com/http-error-503-service-unavailable/#:~:text=If%20HTTP%20error%20503%20the,it%20would%20resolve%20the%20issue.&text=Right%2Dclick%20on%20DefaultAppPool%20to,service%20is%20unavailable%20is%20gone。 谁能帮我解决这个问题?

【问题讨论】:

    标签: iis asp.net-identity http-status-code-503 applicationpoolidentity


    【解决方案1】:

    这个错误的原因有很多,可以尝试以下解决方法:

    • 用你的机器名称点击树下的应用程序池,在右侧,点击高级设置,在进程模型中将“加载用户配置文件”更改为false,启动你的应用程序并重新启动你的 IIS。

    • 在 IIS 中,转到服务器下的应用程序池,然后为您的网站找到正确的应用程序池,然后单击它。在右侧的高级设置菜单上,选择身份并更改它并输入新用户和密码。再次单击您的应用程序池,然后选择回收以重新启动它。

    【讨论】:

    • 尝试使用FRT获取详细的错误原因。
    猜你喜欢
    • 2016-01-18
    • 1970-01-01
    • 2021-06-16
    • 1970-01-01
    • 2017-03-26
    • 1970-01-01
    • 1970-01-01
    • 2014-05-02
    相关资源
    最近更新 更多