【发布时间】:2016-05-08 19:48:54
【问题描述】:
我已经在网上搜索了很长时间,但我找不到如何完全删除 apache 2.4。
使用:
视窗 7
c:\apache24\
我已经尝试了所有命令,但没有任何效果。
httpd -k shutdown
httpd -k stop
httpd -k uninstall
继续获得相同的结果(对于每个命令):
<OS 5> access is denied.
failed to open the 'Apache2.4' service.
请注意,该服务仍在运行,
意味着 apache 仍在工作,
我得到“它有效!”在 localhost 中。
【问题讨论】:
标签: apache uninstallation apache2.4 uninstallstring