【发布时间】:2014-03-16 15:24:04
【问题描述】:
我使用 Oracle VirtualBox 将 Windows Server 2012 安装为 VM。在此 VM 中,MS SQL Server 2012 正在运行。启动 SQL Server Management Studio 时,初始屏幕会显示几秒钟或几分钟。 “SQL Server Management Studio”和“系统中断”的 CPU 使用率增加到大约 20%,并保持不变。结束 SSMS 任务时,系统中断的 CPU 使用率回落到 0%。没有出现 SSMS 的 GUI。事件查看器中没有错误。 到目前为止我尝试了什么:
- 卸载/安装 SSMS
- 修复了安装的软件
- 软件是最新的
- 已删除 C:\Users\Administrator\AppData\Local\Microsoft\SQL Server Management Studio\11.0 以恢复默认设置
- 停用所有 SQL Server 服务,除了“SQL Server”
已安装的其他软件:jdk-7u51-windows-x64、apache-tomcat-7.0.50、Ant 1.9.3、Netbeans;但是,系统重新启动后我无法启动 SMS,并且这些程序都没有运行。
这些天我一直在使用这台机器,SSMS 有时会运行。但是,我花了相当长的时间来解决这个问题,并且在最后一次卸载/安装 SSMS 之后再次工作。今天早上我回来并启动了服务器,SSMS 没有再次启动。在此期间,我关闭了机器并享受了我的周末假期......
感谢您提供任何提示或解决方案!
【问题讨论】:
-
您的 SSMS 也是 x64 吗?有时这会导致问题
-
是的,SQL Server 和 SSMS 来自带有 SQL Server 2012 Standard Edition x64 with SP1 的 DVD。所以我想这应该是正确的。
标签: sql-server ssms