【发布时间】:2020-11-16 17:03:41
【问题描述】:
您好,我想安装以下内容:
disk_setup:
/dev/vdb:
table_type: mbr
layout: auto
/dev/vdc:
table_type: mbr
layout: auto
fs_setup:
- label: test
filesystem: ext4
device: /dev/vdb
- label: test2
filesystem: ext4
device: /dev/vdc
mounts:
- [ /dev/vdb, /var, "auto", "defaults", "0", "2"]
- [ /dev/vdc, /var/log, "auto", "defaults", "0", "2"]
但是 /var/log 永远不会使用带有 terraform 的设置安装在 CentOS 7 上... 我很遗憾无法弄清楚为什么。一旦服务器启动,我就可以手动挂载磁盘。 -> 因此,我假设设置有效,但安装可能会失败 bc vdc 只有在 vdb 完成时才会成功。
任何建议都会很棒!泰:)
【问题讨论】:
标签: centos7 cloud-init