【发布时间】:2015-05-05 19:30:48
【问题描述】:
我在 openshift 上使用自己的快速启动 drupal 创建了 drupal 可扩展应用程序,然后通过将文件夹链接到 drupal 和 active 添加我的模块和主题, 我使用备份/迁移模块来恢复我的备份,但是在执行应用程序关闭 doe 第 7 层错误代码 500 后,我将档位限制设置为 1 但未修复。 我检查日志: [WARNING] 062/120200 (450117) : 服务器 express/local-gear is DOWN, 原因: Layer7 错误状态, code: 500, info: "HTTP s 状态检查返回代码 500",检查持续时间:516 毫秒。剩余 0 个活动服务器和 0 个备份服务器。0 个活动会话,0 重新排队,0 剩余在队列中。 php日志: [Wed Mar 04 10:46:21 2015] [notice] Apache/2.2.15 (Unix) 已配置 -- 恢复正常操作 (98)地址已在使用:make_sock:无法绑定到地址127.10.83.1:8080
我在运行我自己的 drupal 时给出了这个错误,但在恢复数据库之前快速启动工作正常!
【问题讨论】: