【发布时间】:2015-06-07 11:53:16
【问题描述】:
请帮忙! 我已经通过 IBM Install Manager 1.5.2 在 AIX 7 机器上安装了 IBM Websphere Application Server V8.5.0,一切都很顺利,直到我启动管理的 Web 控制台,它并没有显示所有菜单(服务器、应用程序, 服务)!!!
【问题讨论】:
-
您是否至少查看了日志,或者只是在您遇到的第一个问题上发布了“请帮助”?
-
我是该领域的新手,这是我在 stackoverflow 中的第一个帖子问题,很高兴您能回答我,但可以告诉我在哪里可以找到此日志文件吗?
-
Using basic or traditional message logs to troubleshoot applications。你必须提高你的 Google-fu 技能 ;-)
-
我检查了这些日志文件:native_stderr.log、native_stdout.log、start_server.log、SystemErr.log、SystemOut.log。最后一个,SystemOut.log 包含: [4/2/15 13:29:49:160 CEST] 0000005d servlet E com.ibm.ws.webcontainer.servlet.ServletWrapper service SRVE0014E: Uncaught service() exception root cause /secure /layouts/detailTitleLayout.jsp: com.ibm.websphere.servlet.error.ServletErrorReport: javax.servlet.jsp.JspException: 定义标签不能设置空值
-
使用者:javax.servlet.jsp.JspException:定义标签无法设置空值 [4/3/15 10:18:35:180 CEST] 0000005d webcontainer E com.ibm.ws。 webcontainer.internal.WebContainer handleRequest SRVE0255E: 尚未定义处理 /favicon.ico 的 WebGroup/虚拟主机。
标签: aix ibm-was ibm-installation-manager