【发布时间】:2011-08-31 07:52:37
【问题描述】:
我使用http://hudson-ci.org/redhat/ 提供的说明安装了 Hudson。当我运行以下命令时,我得到了InvocationTargetException。
root@host ~ # service hudson start
原因:java.lang.UnsatisfiedLinkError: /tmp/jna9143314259601764116.tmp: /tmp/jna9143314259601764116.tmp: 无法从共享对象映射段:不允许操作
我正在使用 Java 最新的 JDK...有什么帮助吗?
【问题讨论】:
-
安装服务器后没有重启机器时出现问题。当我重新启动时,哈德森守护进程正在运行。所以,我现在可以重新启动它了。
标签: hudson installation centos