【发布时间】:2014-07-29 07:13:33
【问题描述】:
我正面临“HTTP 错误 403.14 – 禁止”的错误 Web 服务器配置为不列出此目录的内容。
最可能的原因: 未为请求的 URL 配置默认文档,并且未在服务器上启用目录浏览。
在带有 ISS 8.8 的 VS 2012 上
【问题讨论】:
-
这是一个 MVC 项目吗?
-
是 MVC 4 应用程序
-
你的问题是什么?您在哪里遇到这种情况,为什么错误的文本不能帮助您了解情况?
-
我正在询问此错误的解决方案并在 Visual Studio 2012 上运行我的 MVC 4.0 应用程序时遇到它
-
最佳实践:当遇到这样的 IIS 上的 HTTP 状态时,请在 IIS W3C 日志文件中查找错误消息。还会有一个 Win32 状态栏(只是一个 Win32 错误代码),通常会提供有用的信息。
标签: c# asp.net-mvc asp.net-mvc-4