【发布时间】:2016-07-29 20:52:52
【问题描述】:
我在我的网站的 codeigniter 中使用 HVMC 概念。
它在我的本地系统中运行良好。
当我尝试将它托管在我的生产服务器上时,它会出现问题。
An Error Was Encountered
Unable to load your default controller. Please make sure the controller specified in your Routes.php file is valid.
您可以在以下网址找到问题:http://matchinchrist.org/new/home/cms
【问题讨论】:
-
请在此处添加您的
routes.php(您可以在应用程序/配置下找到)文件。 -
确保您的文件名和类名正确区分大小写。
-
routes.php 文件已经存在
标签: php codeigniter hmvc