【发布时间】:2014-12-24 17:48:24
【问题描述】:
我在httpd.conf 文件中添加了一个别名来访问我在localhost/projects 的文件夹:
<IfModule alias_module>
Alias /projects "C:/Users/Ben/Google Drive/Projects"
<Directory "C:/Users/Ben/Google Drive/Projects">
Options Indexes FollowSymLinks MultiViews
AllowOverride All
Order allow,deny
Allow from all
Require all granted
</Directory>
ScriptAlias /cgi-bin/ "C:/xampp/cgi-bin/"
</IfModule>
当我尝试在 XAMPP 3.2.1 中启动 Apache 时,没有任何内容写入 error.log 并且 Apache 无法启动。
【问题讨论】:
-
很确定他指的是控制面板窗口中显示的版本号。
-
是的,我指的是控制面板中显示的版本号。所以最新版的XAMPP 1.8.3