【发布时间】:2019-01-05 18:39:40
【问题描述】:
我已经更新了 webmin,但现在它拒绝重启:
● webmin.service - LSB: web-based administration interface for Unix systems
Loaded: loaded (/etc/init.d/webmin; generated; vendor preset: enabled)
Active: failed (Result: exit-code) since Sun 2018-07-29 09:30:29 CEST; 12s ago
Docs: man:systemd-sysv-generator(8)
Process: 1485 ExecStart=/etc/init.d/webmin start (code=exited, status=2)
Jul 29 09:30:26 vps513135 systemd[1]: Starting LSB: web-based administration interface for Unix systems...
Jul 29 09:30:27 vps513135 perl[1486]: pam_unix(webmin:auth): authentication failure; logname= uid=0 euid=0 tty= ruser= rhost= user=root
Jul 29 09:30:29 vps513135 systemd[1]: webmin.service: Control process exited, code=exited status=2
Jul 29 09:30:29 vps513135 systemd[1]: Failed to start LSB: web-based administration interface for Unix systems.
Jul 29 09:30:29 vps513135 systemd[1]: webmin.service: Unit entered failed state.
Jul 29 09:30:29 vps513135 systemd[1]: webmin.service: Failed with result 'exit-code'.
谁能解释一下pam_unix(webmin:auth): authentication failure 是什么意思?
更多信息:
root@vps513135:~# uname -a
Linux vps513135 4.9.0-7-amd64 #1 SMP Debian 4.9.110-1 (2018-07-05) x86_64 GNU/Linux
谢谢你:)
【问题讨论】:
标签: linux bash debian webmin systemctl