【发布时间】:2011-07-28 12:19:15
【问题描述】:
Snow Leopard 无法启动 mysql 服务,面板首选项出现提示信息,
警告user/local/mysql/data目录不属于mysql用户
我该如何解决这个问题?
【问题讨论】:
-
谢谢。不管是不是问题,它都为我解决了问题。
-
我在山狮遇到了同样的问题,这对我有用。
-
谁在乎这不是问题。有效。 +10000000 点。
-
这解决了我的问题,但我认为@Kronos 试图使用 SO 来帮助以错误的格式是一种耻辱。绝对的耻辱。这种对问答形式的公然无视可能会永久破坏这个社区的稳定。致关闭此线程的管理员:继续打好仗。我相信你。
-
+1 因为它对我有用。我同时同意克里斯和卡勒姆的观点。正如克里斯指出的文章,回答你自己的问题是可以的。重点是这里没有要回答的问题,只有答案。如果他先提出问题,然后回答,那就更好了。