【发布时间】:2018-06-09 21:12:35
【问题描述】:
我正在尝试将 https (https://example.com:8443) 重定向到 http (http://example.com:8000),但通过 https 访问网站时我的 htaccess 被忽略。
我已经通过在 htaccess 文件中添加一些乱码对其进行了测试,http 版本返回 ERROR 500 但 https 工作正常。
如何让我的安全本地版本考虑 htaccess 文件? 如果不可能,我如何在不使用 htaccess 的情况下重定向?
Ps:我在 httpd-ssl.conf 中找过 ALLOWOVERIDE 但找不到。
【问题讨论】:
标签: php apache .htaccess mod-rewrite xampp