【发布时间】:2013-08-22 23:27:35
【问题描述】:
尝试在 heroku 上部署应用程序。
一步一步地关注链接https://devcenter.heroku.com/articles/django。
安装的 django-toolbelt 在虚拟环境中启动
无法理解失败的原因。
00:15:19 web.1 |从 pid 5336 开始
00:15:20 web.1 | 2013-08-21 00:15:20 [5339] [INFO] 开始 gunicorn 0.14.5
00:15:20 web.1 | 2013-08-21 00:15:20 [5339] [INFO] Listening at: http://0.0.0.0:5000 (5339)
00:15:20 web.1 | 2013-08-21 00:15:20 [5339] [INFO] 使用工作者:同步
00:15:20 web.1 | 2013-08-21 00:15:20 [5342] [INFO] 使用 pid 引导工作人员:5342
00:15:20 web.1 | 2013-08-21 00:15:20 [5342] [INFO] 工人退出(pid:5342)
00:15:20 web.1 | 2013-08-21 00:15:20 [5339] [INFO] 关机:大师
00:15:20 web.1 | 2013-08-21 00:15:20 [5339] [INFO] 原因:工作器无法启动。
00:15:20 web.1 |以代码 3 退出
00:15:20 系统 |向所有进程发送 SIGTERM
收到SIGTERM
【问题讨论】:
-
使用此获取更多信息:“--debug --log-level debug”