【发布时间】:2014-12-21 08:28:08
【问题描述】:
环境:
Windows 8
WAMP 2.4 x86
Installed all those C++ lib packages saw in other posts
故障排除完成:
No error logged in either SQL / Apache error logs
Did not see any WAMP related service report in the windows event viewer
port 80 is NOT in use
Re-installed WAMP after install the packages
错误:
Received no error when try to click start serivice for mySQL,
but it will not start anyway,
since after I clicked it, the stop icon for mySQL is still grayed out.
and the main problem will be error message popup
when start apache service wamp could not execute menu item access is deined
此时我很困惑,因为所有其他人都只有服务未启动的错误消息,但我在启动 Apache 时也有访问被拒绝的错误。
我不知道如何进一步排除故障以找到核心问题....
谢谢
【问题讨论】:
标签: apache windows-8 wamp folder-permissions