【问题标题】:when start apache service wamp could not execute menu item access is deined当启动 apache 服务 wamp 无法执行菜单项访问被拒绝
【发布时间】:2014-12-21 08:28:08
【问题描述】:

环境:

Windows 8
WAMP 2.4 x86
Installed all those C++ lib packages saw in other posts

故障排除完成:

No error logged in either SQL / Apache error logs
Did  not see any WAMP related service report in the windows event viewer
port 80 is NOT in use
Re-installed WAMP after install the packages

错误:

Received no error when try to click start serivice for mySQL, 
but it will not start anyway, 
since after I clicked it, the stop icon for mySQL is still grayed out.
and the main problem will be error message popup 
when start apache service wamp could not execute menu item access is deined

此时我很困惑,因为所有其他人都只有服务未启动的错误消息,但我在启动 Apache 时也有访问被拒绝的错误。

我不知道如何进一步排除故障以找到核心问题....

谢谢

【问题讨论】:

    标签: apache windows-8 wamp folder-permissions


    【解决方案1】:

    愚蠢的我....忘记将 www 和 data 文件夹内的文件复制到新位置 lololololol

    我错过的唯一一步.....现在完美运行:)

    所以是的,无论谁按照上述步骤完成 + 将这些文件复制到原始文件夹中,设置肯定会起作用!

    【讨论】:

      猜你喜欢
      • 1970-01-01
      • 1970-01-01
      • 2014-08-29
      • 1970-01-01
      • 1970-01-01
      • 2014-06-23
      • 1970-01-01
      • 2013-08-28
      • 1970-01-01
      相关资源
      最近更新 更多