【发布时间】:2013-08-22 04:57:18
【问题描述】:
我有一个相当令人沮丧的问题,因为我在与无法运行或完成的查询相关的日志中出现错误,这很奇怪,因为页面通常很好,进一步调查显示错误:
Caused by: java.net.SocketException: No buffer space available (maximum connections reached?): connect
我在 Windows Server 2008 R2 数据中心(1 个 CPU)、MySQL 5.0.85 和 mysql-connector-java-5.1.25 上运行 Tomcat 6。
我在访问我们的网站时没有遇到任何页面抛出错误,但某些用户一定遇到了问题,因此出现了错误日志。大海捞针突然浮现在脑海中,如果有人能说明一下解决方案,将不胜感激:-)
【问题讨论】:
标签: mysql tomcat windows-server-2008-r2