【发布时间】:2019-12-31 09:46:40
【问题描述】:
Following this guide ,它会在部署步骤本身停止。
我希望应用最后一步,这将是一个自动域映射设置,它可以运行:
gcloud beta run domain-mapping create --service xxx --domain example.com
我们希望映射的自定义域(上面是 example.com 占位符)由 google dns 处理,通过网站管理员工具在 google 上进行验证,等等...当通过 UI 手动启用时,一切正常.
但是,cloudbuild 服务帐户(将运行域映射命令的“用户”)不是已验证域的帐户。所以最后一步可能会失败
是否有添加到 cloudbuild 服务帐户的角色以通过验证检查?应该使用什么其他过程?
【问题讨论】:
标签: dns google-cloud-build google-cloud-run google-cloud-iam