【发布时间】:2015-07-14 15:38:03
【问题描述】:
我刚刚提出CDH 5.4 并安装了zookeeper。我之前多次成功使用过zkCli。这次命令行启动在进入提示符之前停止
Welcome to ZooKeeper!
JLine support is disabled
2015-05-04 18:18:33,936 [myid:] - INFO [main-SendThread(localhost:2181):ClientCnxn$SendThread@975] - Opening socket connection to server localhost/127.0.0.1:2181. Will not attempt to authenticate using SASL (unknown error)
2015-05-04 18:18:33,952 [myid:] - INFO [main-SendThread(localhost:2181):ClientCnxn$SendThread@852] - Socket connection established to localhost/127.0.0.1:2181, initiating session
2015-05-04 18:18:33,985 [myid:] - INFO [main-SendThread(localhost:2181):ClientCnxn$SendThread@1235] - Session establishment complete on server localhost/127.0.0.1:2181, sessionid = 0x34d12349d0a15cf, negotiated timeout = 30000
WATCHER::
WatchedEvent state:SyncConnected type:None path:null
我知道通常的打印输出是 JLine 支持已启用
这就是卡住的原因吗?我没有看到任何方法可以更改 Cloudera 管理器配置页面。
【问题讨论】:
-
我在两个月前报告了这个错误:issues.cloudera.org/browse/DISTRO-758。不幸的是,Cloudera 尚未做出回应。
标签: java hadoop cloudera apache-zookeeper jline