【问题标题】:How do you collect Security logs for a VM in Azure Log Analytics如何在 Azure Log Analytics 中收集 VM 的安全日志
【发布时间】:2021-09-30 17:58:20
【问题描述】:

在代理配置中的 Azure Log Analytics > Windows 事件日志中,我可以添加系统和应用程序日志,但看不到安全日志?有什么想法在哪里以及如何将其添加到日志分析中?

【问题讨论】:

    标签: azure


    【解决方案1】:

    如果您在工作区上启用了Sentinel,安全事件会通过 Azure Monitor 代理流入SecurityEvent 表。

    您可以查询日志分析工作区的事件表。

    例如:

    SecurityEvent
    | where TimeGenerated > ago(12h)
    | limit 20
    

    您可以参考Unable to get Security Event in log analytics from data collection rule in Azure MonitorHow can I collect Security Event Logs from a windows-based Azure VM and create an alert on top of them?

    【讨论】:

      猜你喜欢
      • 1970-01-01
      • 1970-01-01
      • 2020-03-13
      • 1970-01-01
      • 1970-01-01
      • 1970-01-01
      • 1970-01-01
      • 2018-10-06
      • 2021-12-27
      相关资源
      最近更新 更多